Tuesday, 8 November 2011

How to fix /opt/google/chrome/libgcflashplayer.so crash

I keep getting a /opt/google/chrome/libgcflashplayer.so has crashed error when clicking "fullscreen" on any flash video in Ubuntu.  I'm on Ubuntu natty 11.04 and using Chrome 7.0.517.44 (I know it's old, but I have a number of issues with the newer versions).

Solution?  At least temporarily...


Expand the "Details" box in the upper right-hand corner and you will notice the "Shockwave" plugin has two entries.  I have 10.1 r103 and 11.0 r1.

Disable the older version in location /opt/google/chrome/libgcflashplayer.so.  Flash objects now fullscreen without problem.


  © Blogger template 'Isolation' by Ourblogtemplates.com 2008

Back to TOP